2005er GasGas TXT 200 kocht. Lüfter steht!

      2005er GasGas TXT 200 kocht. Lüfter steht!

      Hallo Zusammen,

      bedauerlicherweise hat die Kühlung meiner 2005er GasGas TXT 200 den Dienst eingestellt. Die bisherige
      Fehlersuche ergab folgendes:

      Gelbes Kabel von der Lichtmaschine bringt zw. 12,3V~ (Standgas) und 13,3 (erhöhtes Standgas).

      Thermostat wurde zur Prüfung ausgebaut und schaltet beim Erhitzen durch wie er soll.

      An den Lüfter 12V= mit Netzteil angelegt und läuft.

      Blieb also noch das Gleichrichter/Relais für die Lüfteransteuerung. Das Gehäuse des alten Relais
      war schon sichtlich deformiert durch hohe Temperatureinwirkung.

      Also flux ein neues Gleichrichter/Relais bestellt und eingebaut. Und siehe da Lüfter sprang direkt an wenn
      man das Relaiskabel zum Thermostat direkt auf Masse legte und nach einiger Zeit auch im Standlauf wenn die Kühlflüssigkeit
      entsprechend heiß war. Problem schien gelöst. :D

      Dummerweise hielt die Reparatur dann auf unserem Trainingsgelände nur ca. 1,5h.
      Danach kochte das Moped wieder, Lüfter steht wie zuvor mit altem Gleichrichter/Relais. ;(

      Der einzige Unterschied seit dem neuen Gleichrichter/Relais ist, dass jetzt nach dem Abkühlen und neu Starten des Motors der Lüfter nach
      dem Kurzschließen mit Masse wieder anläuft.

      Ich wäre jetzt dankbar für Tipps mit denen ich eine weitergehende Fehlersuche durchführen kann, wo das
      Problem noch liegen kann. :thumbup:

      Vorab vielen Dank für Eure Mühe

      Gruß

      BKJuergen