Gut gemeint ist oft schlecht gemacht: Unterbrecher-Zundung

      Gut gemeint ist oft schlecht gemacht: Unterbrecher-Zundung

      Liebe Leute,

      ich habe folgende technische Frage an das Forum:

      Im Zuge meiner "akribischen" Vorbereitungen für den "Schwoicher Hahnenkampf" (siehe hier: a-trial.info/termine-berichte/…14/14-08-10-rep-kufstein/)
      habe ich gegen einen meiner eigentlichen Grundsätze ("never touch a running system") verstossen und musste aus technischen Gründen kampflos den Titel des "besten Hennenreiters von Kufstein" an Bantam-Jürgen (V.) abtreten... *smile*

      Die Alu-Abdeckung des Schwungrades hatte in der Vergangenheit einige harte Schläge abbekommen und war verzogen. Wurde die Abdeckung an das Getriebe-Gehäuse aufgeschraubt, gab es Spalten von mehreren Zentimetern Länge und und bis zu einem Milimeter Breite. Es hatte lediglich den Vorteil, dass das Wasser das von oben kam, wenigstens unten gleich wieder raus konnte... Damit hatte ich bisher aber kein Probleme. Auch nicht in in den Tiefwasser-Passagen von Manx.
      Ich wollte jetzt aber ganz vorsichtig und schlau sein, und dichtete diese Spalten mit Dichtmasse ab. Ich machte mir auch keine großen Gedanken, da es ohnedies eine Getriebeentlüftung gab, die per Schläuchlein bis unter den Tank (also ziemlihch wasserfest) gezogen ist.

      Beim A-Cup in Kufstein, starteten wir bei Starkregen in den Bewerb. Das Moped lief ziemlich problemlos. Nach der ersten Runde (=16 Sektionen) stellte ich das Moped bei Regen im Freien ab. Beim nächsten Startversuch, nach ca. 10-15 Minuten verweigerte das Moped jedoch jeden weiteren Dienst. Null Funken. Killschalter deaktivieren, alle Steckkontakte prüfen waren erfolglos. Auch nach einigen Tagen in der trockenen Garage gab es keinen Funken. Erst der Einsatz von Kontaktspray direkt auf den Unterbrecher löste das Problem. Die Kerze erhellt nun wieder den Verbrennungsraum mit sattem Lichtbogen...

      Nach der etwas "prosaischen Darstellung" der Situation meine Frage:
      Was mache ich nun mit dem Seitendeckel. War diese Störung purer Zufall, soll ich daher den spalt wieder ganz abdichten, oder doch ganz offen lassen? Oder oben abdichten und unten etwas offen lassen? Soll ich den Kontaktspray jetzt fix als Bordwerkzeug einpacken? Oder was meint Ihr?

      Bitte um Eure Meinung dazu.

      danke, Alfred

      PS: ach ja: ein Austausch der Unterbrecher-Zündanlage ist (da Original-Ausstattung) für mich kein Thema.
      Kondenswasser kann sich ja eigentlich nur bilden, wenn Luftfeuchtigkeit im Gehäuse drin ist. Wenn man das mal gescheit austrocknet, dann abdichtet, und der Schlauch untern Tank lang genug ist, sollte es keine Feuchtigkeitsprobleme mehr geben. Wobei das ja nicht unbedingt Wasser, sondern auch leicht eine Oxidschicht, oder auch ganz normaler Dreck auf den Kontakten gewesen sein kann...
      Gruß
      Hans
      Habe ich das richtig Verstanden, der Deckel des Schwungrads dient gleichzeitig auch zum Abdecken der Zündung, bzw. das Schwungrad ist der Rotor der Zünduing?

      Wenn dem so ist, dann würde ich eine planmässige Entlüftungsbohrung am Deckel mit vorsehen, da unten wird es ganz schön warm (sogar richtig heiß !!)
      und eingetretenes Wasser verdampft, wenn es dann nicht nach oben austreten kann dann schlägt sich der Wasserdampf überall nieder auch an den Kontakten,
      daher haben doch die meisten (nicht alle Mopeds) eine Entlüftung am Zündungsdeckel.
      Hallo,
      soweit ich weiß handelt es sich um BSA Bantam Rigid, Bj; ca. 50er
      und ich denke er fährt den 150ccm Motor mit der Original Zündung,
      so wie meine die in Hergenroth den Geist schon vor dem Start auf gab.
      Naja eigentlich weiß ich es genau was er fährt, ich stand ja auch neben an
      als sie den Geist auf gab, Griiiiiiiiiiiiiiins, sorry.

      Jürgen