Montesa Cota 4RT stottert/geht aus bei Vollgas

      Montesa Cota 4RT stottert/geht aus bei Vollgas

      Hallo zusammen, ich bin neu hier und habe eine Montesa Cota 4rt erworben und ein kleines Problem.
      Vielleicht kann mir jemand helfen, das wäre wirklih toll.
      Es verhält sich so, das wenn ich den Gasgriff voll aufziehe, sie mit der Drehzal soofrt runter geht, so als wäre der Sprit alle.
      Wenn ich den Gashahn langsam betätige, dreht sie sauber hoch, evtl. ein paar kleine Spotzer. Sobald ich in höherer Drehzahl dann
      auch voll aufziehe, bricht sie wieder total ein. Sie dreht aber bei Halbgas auch sehr hoch, dachte erst es wäre der Drehzalbegrenzer,
      scheint es aber nicht zu sein. Sie hat ne sehr gute Leistung, soweit ich das als "Cota" Anfänger sagen kann, sauberes Standgas, eigentlich
      alles was man will. Nur eben wenn der Gashahn voll aufgeht, dann bricht sie total ein.
      Jemand ne Idee, was das sein könnte?

      Vielen Dank im voraus,
      Tim
      Hallo zusammen, hab genau die neue Zündkerze neu drin, läuft insgesamt besser, aber das Problem bleibt. Wenn ich fahre und zart am Gas drehe
      zieht sie sauber bis oben durch, mache ich aber z.B. bei Halbgas den Hahn voll auf, bricht sie für 1/2 Sekunden komplett ein,
      fängt sich dann und nimmt das Vollgas dann an.
      Jemand ne Idee? In der Bucht gibt es grad eine Montesa in Teilen, sollte man da mal ein Steuerteil kaufen?

      Mit Gruß und Dank,
      Tim

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „zutim“ ()

      Äh,ich möchte Dir jetzt nicht auf den Schlips treten, aber was ist mit Luftfilter? ?
      Ich hatte auch mal so ein Ding, ist schon ein bisschen her,kann mich aber noch erinnern das ich mich erschrocken habe wie schnell und wieviel Dreck sich in dem Schaumstoffsäckchen gesammelt hat.

      Zündkerzen hat man mindestens 3 im Haus. ..
      Als ich mal vom Norddeutschen Flachland in den Harz zum trialen fuhr, fing meine auch das Kotzen an,
      4RT Kollege sagte nimm mal neue Kerze und lass sie ein bisschen im Leerlauf laufen das sie sich erst mal an die Höhe gewöhnt (die Einspritzung sich justiert ).

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Frank F“ ()

      Ja, danke , ich werd mal den Luftfilter reinigen. Kerzen hab ich auch drei neue, hab zum test auch gleich die 2te reingeschraubt, aber an denen liegt es nicht.
      Wenn nicht Luftfilter, dann könnte es evtl. auch irgendwo Nebenluft im Ansaugtrakt sein, ich check das alles mal.
      Danke!!
      Wenn sie sauber anspringt und ruhigen Leerlauf hat denke ich nicht, dass es am Steuergerät, Einspritzdüse etc. liegt! Falschluft merkt man nur im Leerlauf! Luftfilter könnte sein, glaube ich aber eher nicht. Wenn den Luftfilter sauber gemacht hast öle ihn nicht zu sehr ein!!! Gut ausdrücken...stark geölte Lufi´s mögen die 4RT`s gar nicht!
      Ich tippe auf dein Kraftstoffsieb im Tank! das ist vermutlich an der Saugseite der Kraftstoffpumpe sehr verdreckt! Das heißt dein Benzindruck lässt nach und genau den brauchst Du bei schlagartiger Beschleunigung! Das ist wie wenn der Schwimmerstand im Vergaser nicht stimmt und zu wenig Kraftstoff in der Kammer ist. Zum herum tuckeln und oder langsam beschleunigen reicht´s. Aber wenn Kraftstoff zur Beschleunigung gebraucht wird, eben nicht mehr.
      Hatte zwar nie das Problem, aber schon davon gehört. Darum habe ich zur zur vorbeugenden Wartung letzten Winter meine Kraftstoffpumpe mit Sieb mal ausgebaut und gereinigt! Du glaubst nicht was sich da über 4 Jahre angesammelt hat. Und ich habe immer saubere Kanister verwendet und achte sehr darauf, dass kein Dreck in den Tank kommt! Könnte gut sein, dass es bei Deiner 4RT daran liegt.
      Wenn dann alles schön sauber hast, gibt es von Liqui Moly einen echt guten System Cleaner. Schütte nach Angaben immer mal ein bisschen davon rein! Das bindet Wasser / Schmutz etc. und hält das System einigermaßen sauber!
      Habe schon an anderer Stelle sehr gute Erfahrung mit dem Zeug gemacht...

      Gib bitte Feedback was bei Dir heraus gekommen ist!

      Gruß
      Thias
      Es gibt Dinge, die man nicht unbedingt braucht. Wege zum Beispiel....

      thias schrieb:

      Wenn sie sauber anspringt und ruhigen Leerlauf hat denke ich nicht, dass es am Steuergerät, Einspritzdüse etc. liegt! Falschluft merkt man nur im Leerlauf! Luftfilter könnte sein, glaube ich aber eher nicht. Wenn den Luftfilter sauber gemacht hast öle ihn nicht zu sehr ein!!! Gut ausdrücken...stark geölte Lufi´s mögen die 4RT`s gar nicht!
      Ich tippe auf dein Kraftstoffsieb im Tank! das ist vermutlich an der Saugseite der Kraftstoffpumpe sehr verdreckt! Das heißt dein Benzindruck lässt nach und genau den brauchst Du bei schlagartiger Beschleunigung! Das ist wie wenn der Schwimmerstand im Vergaser nicht stimmt und zu wenig Kraftstoff in der Kammer ist. Zum herum tuckeln und oder langsam beschleunigen reicht´s. Aber wenn Kraftstoff zur Beschleunigung gebraucht wird, eben nicht mehr.
      Hatte zwar nie das Problem, aber schon davon gehört. Darum habe ich zur zur vorbeugenden Wartung letzten Winter meine Kraftstoffpumpe mit Sieb mal ausgebaut und gereinigt! Du glaubst nicht was sich da über 4 Jahre angesammelt hat. Und ich habe immer saubere Kanister verwendet und achte sehr darauf, dass kein Dreck in den Tank kommt! Könnte gut sein, dass es bei Deiner 4RT daran liegt.
      Wenn dann alles schön sauber hast, gibt es von Liqui Moly einen echt guten System Cleaner. Schütte nach Angaben immer mal ein bisschen davon rein! Das bindet Wasser / Schmutz etc. und hält das System einigermaßen sauber!
      Habe schon an anderer Stelle sehr gute Erfahrung mit dem Zeug gemacht...

      Gib bitte Feedback was bei Dir heraus gekommen ist!

      Gruß
      Thias


      Das klingt nach einer Möglichkeit! Zusatz: Wie wird dein Tank am Deckel entlüftet, bzw. ist die Entlüftung sichergestellt? Zur Not mal ohne Tankdeckel testen.

      Gruß
      Christoph
      Moin aus Nordland
      Kerze mache ich bei meine Future kaum! Seit 2011 erst einmal getauscht! Was ich ständig mache ist Luftfilter reinigen! Ich hab 4 Tauschteile und im Sommer ist nach 2 x Fahren ein Wechsel! Denn nehme ich die Einspritzanlage raus und reinige alles was ich sehe mit Bremsenreiniger einmal im Monat ca. Da ist meist viel Schmauch drin und jede Bohrung bekommt eine Ladung. Was soll ich schreiben? Loift wie der gehörnte! Vielleicht hat deine Süße in irgendeiner Überström-, Anreicherungs- oder Sonstwelcherbohrung einfach nur Dreck!
      Bin gespannt was es denn war!
      Alles gute und der fish wars
      Nimm das Leben nicht zu ernst du kommst da eh nicht lebend raus!! :D
      @fuckingfish,
      wenn da bei Dir so viel Schmauch drin ist, dann stimmt da doch auch was nicht!
      Wir haben 4 Cota´s am Start, die älteste von 2006...keine hat auch nur bedenkliche Spuren von Schmauch an Drosselklappe etc.! Der normale Öl Dunst halt und der ist nicht gefährlich solange er nicht verkohlt. Und dieser verkohlt nur wenn das Öl nichts taugt, Ventilspiel nicht stimmt und es ständig einen Rückschlag gibt bla, bla, bla was man gar nicht so merkt!
      Ich weis nicht, ob es es soooo gut ist ständig die Einspritzeinheit aus / einzubauen!
      Ich habe das einmal gemacht und finde das ist alles nur kein Spaß! Drücken, ziehen würgen! =O
      Luftfilter wechsle ich auch regelmäßig je nach Staub Einsatz, aber nicht nach jedem 2x fahren...aber das kann ja jeder so machen wie er es für richtig hält! Schadet ja nicht.

      Gruß
      Es gibt Dinge, die man nicht unbedingt braucht. Wege zum Beispiel....
      Kuck mal den O Ring nach von der Einspritzdüse.
      Werden auch mal porös aber selten.
      Beim ein und Ausbau kann er auch mal gequetscht werden.
      Dann magert das Gemisch beim gaswechsel ab.
      Ich glaube nicht ans Steuergerät.
      Eher wie thias sagt Sieb oder evtl sogar die benzinpumpe . Das war schon öffters.
      Alle Stecker Kontakte richtig sauber.
      Manchmal ist es nur ein Übergangswiederstand.
      Ganz wichtig.
      Trete sie mal drei viermal durch, mit vollgas, ganz langsam . Soll nicht anspringen.
      Dann antreten ohne gas und eine min ohne Gas laufen lassen.
      Dann justiert sich das System.
      Das ist dann ein RESET des Systems wie Trialfuzzi es beschreibt. Nur noch beim 3 - 4 mal langsam heruntertreten voll den Gashahn öffnen! Erst dann weis die Steuerung was sie zu tun hat... ;)
      Wird ab und an mal gebraucht das RESET des Systems. Gerade in höheren Lagen über ca. 1800m. Dort empfiehlt es sich auch die Leerlaufschraube etwas heraus zu drehen damit sich die Leerlaufdrehzahl erhöht! Startet sich so um Welten besser.

      Gruß
      Es gibt Dinge, die man nicht unbedingt braucht. Wege zum Beispiel....
      Also, Stand der Dinge.
      Luftfilter 3x ausgewaschen und mal probehalber ohne Ölung eingebaut, da immernoch leicht klebrig. Keine Verbesserung, selbes Problem.
      Tank ausgebaut und Kraftstoffsieb gereinigt, war leicht verdreckt und es war schon jemand vor mir dabei. Hat in der Hektig vergessen, die Schellen
      auf die Kraftstoffpumpe und den danach kommenden Filter zurück zu schieben. Dachte, das evtl. die Pumpe da, daneben drückt. Aber war nicht so.
      Das Problem ist immernoch da!
      Der O-Ring an der Einspritzdüse sah super aus, hab auch alle Kontakte mit Kontaktspray behandelt.
      Der Reset hat es auch nicht gebracht :(
      Bleibt ja vielleicht wirklich noch die Drosselklappe.Bringt es das, die mal aufzuschrauben und drauf zu glotzen, oder ist das Zeitverschwendung und ich brauche
      Austuaschteile zum testen? Was meint ihr?
      Hey
      Schade das du nicht hier in der Nähe wohnst.
      Das lässt mir keine Ruhe und sowas dauert bei mir Nächte bis sie läuft.
      Sag mal. Ist die offen, also mit dem Kabel abgeklemmt.
      Ich kanns mir nicht vorstellen das es was teures ist.
      Das ist bestimmt ein "Furz"
      Ich hatte mal einen Riss in der KP und somit
      war der Kraftstoffdruck zu gering.
      Aber die geht dann normal nicht ganz aus.
      Hast du mal nach der Zündspule gekuckt.
      Wenn sie ausgeht, springt die dann sofort wieder an.
      Wenn nicht dann kuck, wenn sie ausgegangen ist sofort mal den Funken.
      Nich das man auf eine falsche Fährte gelockt wird.
      Traue dem Braten nicht.