Cota 315 Bremsproblem

      Cota 315 Bremsproblem

      Hi Leute,

      Ich hab letztens versucht, die Vorderbremse meiner Cota zu entlüften. Es wird kein Druck aufgebaut beim Ziehen des Bremshebels, deshalb hab ichs einfach mal mit Entlüften versucht.

      Leider wird auch beim Entlüften kein Druck aufgebaut, grad so als wäre keine Bremsflüssigkeit im System.

      Hattet ihr schonmal den Fall dass der Bremsgeber kaputt war und deshalb kein Druck aufgebaut wird?

      Ich weiss jetzt nicht wirklich wie ich weitermachen soll. Es tritt keine Bremsflüssigkeit aus und auch sonst sieht alles dicht aus.

      Kann man da was zerlegen bzw. warten, sollte doch irgendwo was undicht und 'Falschluft' gezogen werden?

      Danke schonmal für die Hilfe
      Volker
      Servus, hast Du schon einmal versucht mit einer Spritze die Bremsflüssigkeit über den Bremssattel in die Armatur zu füllen? Den Hebel dabei aber nicht betätigen.

      Eventuell ist auch Deine Einstellschraube am Hebel die den Kolben betätigt zu weit reingeschraubt, sodass der Kolben beim Rückweg die Bohrungen nicht mehr freigeben und dadurch keine Bremsflüssigkeit in das System gelangen kann. Mehr fällt mir jetzt auf die Schnelle auch nicht ein. Ich hoffe, es ist was dabei das hilft.
      Hi Helmi,

      Danke für die Infos.

      Beim Befüllen von unten muss die Entlüftungsschraube aber ein Stück weit aufgedreht werden oder?

      Die Einstellschraube kann ich mir ansehen - das ist ein super Tip!

      Also vielen Dank nochmal und ich werd mal checken :)

      lg
      Volker

      whitman wrote:


      Beim Befüllen von unten muss die Entlüftungsschraube aber ein Stück weit aufgedreht werden oder?

      Ich würde das ganze erst nochmal mit richtig entlüften probieren, erst wenn das nicht funktioniert würde ich Teile bestellen ! // Ja, die Entlüftungsschraube muß 1/3-1/2 Umdrehung aufgedreht werden, sonst bekommst du nichts rein !

      dax100 wrote:

      whitman wrote:


      Beim Befüllen von unten muss die Entlüftungsschraube aber ein Stück weit aufgedreht werden oder?

      Ich würde das ganze erst nochmal mit richtig entlüften probieren, erst wenn das nicht funktioniert würde ich Teile bestellen ! // Ja, die Entlüftungsschraube muß 1/3-1/2 Umdrehung aufgedreht werden, sonst bekommst du nichts rein !


      OK,

      Ich werde das nochmals testen. Wenn nötig meld ich mich dann bei dir Schraubenfuchs :)

      Vielen Dank für die Infos
      Volker
      Hi all,

      Hatte heute Zeit mich um die Bremse der Cota zu kümmern und möchte gerne noch Feedback dazu geben.

      Der Tipp mit dem Befüllen von unten did the Trick :)

      Da war im Endeffekt beinahe NUR Luft im Bremssystem. Ich hab das System mit einer großen 100ml Spritze von unten befüllt, es kam erstmal ewig lang nur Luft raus und sobald dann oben am Ausgleichsbehälter die Bremmflüssigkeit den korrekten Stand hatte, hab ich unten die Entlüftungsschraube zugedreht.

      Vom ersten Pumpen hatte ich nen tollen Druckpunkt und die Bremse funktionierte.

      Also vielen Dank an alle und nen tollen Abend :)

      lg
      Volker